Site menu

Spring Simulation - Forum

[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 212»
Forum » CATIA section » CATIA Forum » Spring Simulation
Spring Simulation
bndtechsourceDate: Monday, 2009-08-17, 1:26 PM | Message # 1
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello abre01,

Questions for you:
1) Can you explain your kinematic?
2) Do you have a Prismatic?
3) Did you create the upper plane in the Fixed part and the Lower plane in a movable Part?
4) Did you apply the Pitch formula to the Helix?
5) Did you apply the Height formula to the Helix and apply "Keep Measure"?
6) When you run the Kinematic test did you "Activate Sensors"?
7) Did the Coil Spring turn red but would not update?

If all this is correct and still you are having problems, maybe you can e-mail the parts and product to me and I will have a look at it.

Kind Regards,

Bill Harbin
Technical Director - BND TechSource

 
abre01Date: Monday, 2009-08-17, 6:47 PM | Message # 2
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
thanks for the replay to me. i will send you my parts for check. first of all i guess i have a problem for the spring in assembly . maybe the problem is that but i dont think so. then i didnt make a prismatic sad i cant choose plane when i try to make a prismatic.. so i need help for it. need to video for spring sim.. i know that you wanna help me. video is the best way for help.i want a video for it that you know step by step since create parts. i will send you my part on your mail box but i dont know that whats your mail... or just send me your project about spring simulation so i can look its steps and i can understand that how maybe... can you add me on yahoo so we can chat abut this problem ... my mail is chocolate_boy_1985@yahoo.com... thanks alottttttt

Message edited by abre01 - Monday, 2009-08-17, 6:51 PM
 
bndtechsourceDate: Monday, 2009-08-24, 8:29 PM | Message # 3
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello abre01,

I need all your CatParts as well as the CatProduct. You only sent me the CatProduct.

Regards,

Bill

 
bndtechsourceDate: Wednesday, 2009-08-26, 12:48 PM | Message # 4
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello abre01,

I know you needed this in a hurry so I finished it today for you. I have made a video to show the steps, but please follow the .pdf file on our website. The files have been sent to your e-mail account. I hope this helps you with your job.

Regards,

Bill

 
EdeDate: Wednesday, 2009-11-04, 4:09 AM | Message # 5
Private
Group: Users
Messages: 5
Reputation: 0
Status: Offline
Hy Admin!

I have problem number behind number 7! cry
What can I do?
I hope it is a smal problem and you can help me from so far away! biggrin
I think I`m a litle bit stupid. I do everything like your pdf!
Please help me!

 
bndtechsourceDate: Wednesday, 2009-11-04, 2:54 PM | Message # 6
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello Ede,

There are only six steps in the tutorial. Do you mean page number 7 (step 3) in the pdf? Please explain your problem in detail.

Regards,

Bill

 
EdeDate: Wednesday, 2009-11-04, 4:14 PM | Message # 7
Private
Group: Users
Messages: 5
Reputation: 0
Status: Offline
Hy Bill!
I don't mean page 7 step 3 in the tautorial! Sorry, i think i Said it a Little Bit wrong yesterday! Also again:
i have a Problem with Number 7 on the Top of this page!
I did everything like the tautorial, but if i would compress the spring, nothing happens! It became the Red colour but if i would update, nothing happens!
Thanks

Kay

Message edited by Ede - Thursday, 2009-11-05, 3:00 AM
 
bndtechsourceDate: Friday, 2009-11-06, 1:31 PM | Message # 8
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello Ede,

OK, I understand the problem you are having. When the geometry turns red, it means the CAT_Product/CAT_ Part needs to be updated. If the Update icon in the Kinematic Workbench does not work, try using Ctrl+U. If that does not work, switch the Workbench to Assembly Design and use the Update icon within that workbench. There are many option settings that must be correct for the Update to happen. Please let me know at which point your model updates and we will continue from there.

Regards,

Bill

 
EdeDate: Wednesday, 2009-11-18, 5:08 AM | Message # 9
Private
Group: Users
Messages: 5
Reputation: 0
Status: Offline
Ok Bill, Thanks! I try it and than I call you my result!

Added (2009-11-18, 5:08 Am)
---------------------------------------------
Hy Bill!

Could you send me your Coil Spring? Because I think my Coil Spring is the problem! I did try it ever and ever but nothing happend! Please, send your Coil Spring to kay.schoene@gmx.de

Thanks Kay

 
hoonDate: Wednesday, 2009-12-16, 1:21 PM | Message # 10
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
hi,

i'm not enough english. because i'm korea engineer.

thanks for your file. but i'm not simulation.

i don't know why not run.

Could you send me your CATproduct file?

my e-mail address is applelar@dj-mtec.com

Please help me!

 
bndtechsourceDate: Monday, 2009-12-21, 12:19 PM | Message # 11
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
I have added two *.rar files in the File Catalog section. One contains the CatParts & CatProducts of the Spring Simulation shown in our video. The other contains the Option Settings used during the video.

Enjoy!

Regards,

Bill

 
henrique_tdoDate: Sunday, 2010-01-31, 10:34 PM | Message # 12
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
bndtechsource,
Hi

Could you help me ? I have to much problems with my spring coil simulation, because i get not simulate my coil with my mechanism together, after the mechanism simulate, the coil remains stop, only after update the coil alter its position.

Thank you

 
bndtechsourceDate: Sunday, 2010-02-07, 11:12 AM | Message # 13
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello all,

It is stated in the Coil Spring Simulation document that what is shown is a "work around". The definition of a work around is when CATIA doesn't work the way we users need it to, we figure out a method to get our job done regardless.

In the case of the spring simulation (video), after each incremental movement, you must record one frame, then move to the next increment, then record the next frame, repeat until finished. This does take some time, but this is the only way we have at the moment.

Regards,

Bill

 
tymonDate: Tuesday, 2010-03-02, 10:09 PM | Message # 14
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
Hello.
On the begining I would like to thans about tutorial of making compresion of spring.
At this moment I`m training the simulation on parts that you shared on your website. It`s working fine, just like in tutorial but I`ve got a question.

Which method I should use to capture the video frame by frame in Catia? ... or I should capture a lot of 1frame movies (or screen shots) and then join it together by other software. Could you explain me a process of this?

Now I`m capturing it using Tool->Video and record one frame, pause, then updating new position and record new frame.

Did you used the same method to animate the anti roll bar?

Sorry for my English wink

Message edited by tymon - Tuesday, 2010-03-02, 10:42 PM
 
bndtechsourceDate: Tuesday, 2010-03-16, 8:45 AM | Message # 15
Admin
Group: Administrators
Messages: 13
Reputation: 0
Status: Offline
Hello tymon,

Yes, we capture the movement frame by frame using tools-->video, pause, update, and record new position. I know this is a long process, but it is the only workaround we have at the moment.

If any users can think of another process to achieve the video capture, please post your thoughts.

Regards,

Bill

 
Forum » CATIA section » CATIA Forum » Spring Simulation
Page 1 of 212»
Search:

Login form

C3 Corvette Project